Win Forms nie uruchamia się na WS2016

Odpowiedz Nowy wątek
2019-07-17 22:23
0

Witam,

Panowie stworzyłem prostą aplikację w Windows Forms wraz z instalatorem i chciałem ją dla testów wrzucić na Windows Srv 2016, niestety podczas uruchomienia pliku instalacyjnego jedynie zakręci się kółko od odczytywania przy myszce po czym nic się więcej nie dzieje. Google Chrome, MySql itp zainstalowałem bez problemu.

Szukałem różnych rozwiązań typu zmiana zabezpieczeń itp ale nic to nie dało. Może ktoś z was ma jakiś pomysł?

Pozostało 580 znaków

2019-07-17 22:48
1

Dla mnie wygląda to na brak zainstalowanego .NET Framework w odpowiedniej wersji w jakiej jest napisana aplikacja oraz instalator.

Pozostało 580 znaków

2019-07-17 23:11
0
AdamWox napisał(a):

Dla mnie wygląda to na brak zainstalowanego .NET Framework w odpowiedniej wersji w jakiej jest napisana aplikacja oraz instalator.

Właśnie męczę maszynę żeby wrzucić tam ASP.NET w wersji 4.6 ale idzie to opornie :D

edytowany 1x, ostatnio: cerrato, 2019-07-17 23:35

Pozostało 580 znaków

2019-07-17 23:15
5

ASP.NET to nie jest to samo co .NET Framework. Jeśli chcesz uruchomić program napisany w .NET Framework potrzebujesz .NET Framework.
Download .NET Framework

Możesz też zajrzeć do logów systemowych. Windows Srv 2016 powinien mieć tak samo jak Windows 10. Prawym klawiszem na Start -> Podgląd zdarzeń -> Dzienniki systemu Windows -> Aplikacja. Szukaj wpisów, które tyczą się twojej aplikacji.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0